Commit e463762e authored by Daniel Siepmann's avatar Daniel Siepmann

Merge branch '40-add-minimal-php-version-constraint-to-composer-json' into 'develop'

FEATURE: Provide minimal required php version in composer.json

Closes #40

See merge request !43
parents d13e6797 6627d044
Pipeline #342 passed with stage
in 4 minutes and 13 seconds
......@@ -28,6 +28,7 @@
}
},
"require": {
"php": ">=5.3.3",
"composer-plugin-api": "^1.1",
"squizlabs/php_codesniffer": "^2.0",
"symfony/finder": "^2.1 || ^3.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment